<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Author Events in April | Duke University Press News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dukeupress.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s2.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"omn2zoq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active body{font-size:16.9px;font-family:"minion-pro-1","minion-pro-2",serif}.wf-active .site-description{font-family:"minion-pro-1","minion-pro-2",serif;font-size:18.2px}.wf-active .widget .widget-title{font-family:"minion-pro-1","minion-pro-2",serif;font-size:26px}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:500;font-style:normal}.wf-active .site-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:500;font-style:normal}.wf-active .entry-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:500;font-style:normal}.wf-active .widget .widget-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:500;font-style:normal}.wf-active .nav-menu li a{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:500;font-style:normal}@media only screen and (min-width: 768px) and (max-width: 959px){.wf-active .menu-toggle{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:500;font-style:normal}}@media only screen and (max-width: 868px){.wf-active .site-title{font-style:normal;font-weight:500}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Feed" href="https://dukeupress.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Comments Feed" href="https://dukeupress.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Author Events in&nbsp;April Comments Feed" href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNi0EOwiAQAD8krq018WJ8C+AW1y4s6UKqvxdv7aXxNpPMwJKNl1QwFShPjKiQqwOtVBS0fBiPXvUAqyxWk7kGSgoLPQK2cLQenchkmKYG7/9PFU+WDbVkK3tzQDEs3haStBEzsqV5b53RsYSGAVq10t90j7fu0p37/jRch9cXsoVpxA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jMEKwjAQRH/IuARaqQfxW7ZJ3ESSbMhu6e9XD1JE6Wlm4L2BtRnHVUNVKItpeaFUBdBp4jpj39vZiZzgP95Y1Dwypg4SsadKnzyyhF3CbDITf48fSWMoQSAOQJlnzEeva/IUVICYfQ/oBV7wvt7qvdzsaC/XabTD9NwA0kpgSQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dukeupress.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Books in&nbsp;April' href='https://dukeupress.wordpress.com/2018/04/02/new-books-in-april-4/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" />
<link rel='shortlink' href='https://wp.me/p4WjN3-6iN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Author Events in April" />
<meta property="og:url" content="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" />
<meta property="og:description" content="April is a busy month for our authors. They&#8217;ll be speaking about their books around the US and we hope you can catch them at one of these great events. April 4: See The Rest of It author Mart…" />
<meta property="article:published_time" content="2018-04-03T12:00:46+00:00" />
<meta property="article:modified_time" content="2018-04-02T15:04:35+00:00" />
<meta property="og:site_name" content="Duke University Press News" />
<meta property="og:image" content="https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="2700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DUKEpress" />
<meta name="twitter:text:title" content="Author Events in&nbsp;April" />
<meta name="twitter:image" content="https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DUKEpress" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://dukeupress.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://dukeupress.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dukeupress.wordpress.com/osd.xml" title="Duke University Press News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fbfaf6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Duke University Press News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="What&#039;s New at Duke University Press" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dukeupress.wordpress.com/feed/;icon-uri=https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Author Events in&nbsp;April | Duke University Press News on WordPress.com" />
<meta name="description" content="April is a busy month for our authors. They&#039;ll be speaking about their books around the US and we hope you can catch them at one of these great events. April 4: See The Rest of It author Martin Duberman reading from his new book at Book Culture. 7:00pm, 536 W 112th St., New York, NY 10025 April&hellip;" />
	<style type="text/css" id="suits-header-css">
			.site-header {
			background: #000 url(https://dukeupress.files.wordpress.com/2016/10/blog_header.jpg) no-repeat scroll top;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
			width: 1px;
			height: 1px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfaf6; }
</style>
<link rel="amphtml" href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.site-header h1.site-title{color:#4c4c4c}.site-header h2.site-description{color:#606060}.site-info{color:#606060}.site-info{color:#565656}a:hover{color:#333}.entry-content a,.comment-content a,.page-content a{color:#333}.entry-meta a:hover{color:#333}.nav-menu li a{color:#636363}.nav-menu li:hover>a,.nav-menu li a:hover{color:#474747}.nav-menu .current_page_item>a,.nav-menu .current_page_ancestor>a,.nav-menu .current-menu-item>a,.nav-menu .current-menu-ancestor>a{color:#474747}.nav-menu li:hover{background-color:#404040}body{background-color:#fbfaf6}.site-header{background-color:#fbfaf6}#navbar{background-color:#edebe4}.site-info-container{background-color:#edebe4}.nav-menu li:hover>a,.nav-menu li a:hover{background-color:#edebe4}.nav-menu li:hover>a,.nav-menu li a:hover{background-color:rgba(237,235,228,.8)}ul.nav-menu ul a:hover,.nav-menu ul ul a:hover{background-color:#edebe4}.nav-menu .current_page_item>a,.nav-menu .current_page_ancestor>a,.nav-menu .current-menu-item>a,.nav-menu .current-menu-ancestor>a{background-color:#edebe4}.nav-menu .sub-menu,.nav-menu .children{background-color:#d8d4c4}a{color:#995b04}.entry-content a,.comment-content a,.page-content a{color:#995b04}.entry-meta a{color:#c5780b}body,h1,h2,h3,h4,h5,h6{color:#000}h1,h2,h3,h4,h5,h6{color:#000}.entry-meta{color:#000}input{color:#000}textarea{color:#000}</style>
<link rel="icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4WjN3&#038;cscache=6&#038;csrev=28" />
		</head>

<body class="post-template-default single single-post postid-24229 single-format-standard custom-background mp6 customizer-styles-applied no-footer-sidebar highlander-enabled highlander-light custom-colors">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			
			<a class="home-link" href="https://dukeupress.wordpress.com/" title="Duke University Press News" rel="home">
				<h1 class="site-title">Duke University Press News</h1>
				<h2 class="site-description">What&#039;s New at Duke University Press</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-4529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4529"><a href="https://dukeupress.wordpress.com/">Home</a></li>
<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="https://dukeupress.wordpress.com/about/">About</a></li>
<li id="menu-item-4532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4532"><a href="https://www.dukeupress.edu/">Duke University Press</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4570"><a href="http://read.dukeupress.edu/">Duke Publications Online</a></li>
</ul></div>					<form role="search" method="get" class="search-form" action="https://dukeupress.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-24229" class="post-24229 post type-post status-publish format-standard hentry category-events category-in-the-news">

	
			<header class="entry-header">

				
				<h1 class="entry-title">Author Events in&nbsp;April</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					<p>April is a busy month for our authors. They&#8217;ll be speaking about their books around the US and we hope you can catch them at one of these great events.<a href="https://www.dukeupress.edu/the-rest-of-it?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18"><img data-attachment-id="24115" data-permalink="https://dukeupress.wordpress.com/2018/02/01/new-books-in-february-4/978-0-8223-7070-3/" data-orig-file="https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=241&#038;h=362" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="978-0-8223-7070-3" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=241&#038;h=362?w=200" data-large-file="https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=241&#038;h=362?w=620" class="  wp-image-24115 alignright" src="https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=241&#038;h=362" alt="978-0-8223-7070-3" width="241" height="362" srcset="https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=241&amp;h=362 241w, https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=482&amp;h=724 482w, https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=100&amp;h=150 100w, https://dukeupress.files.wordpress.com/2018/01/978-0-8223-7070-3.jpg?w=200&amp;h=300 200w" sizes="(max-width: 241px) 100vw, 241px" /></a></p>
<p>April 4: See <a href="https://www.dukeupress.edu/the-rest-of-it?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18"><em>The Rest of It</em> </a>author Martin Duberman reading from his new book at <a href="http://www.bookculture.com/event/112th-rest-it-martin-duberman">Book Culture</a>.<br />
7:00pm, 536 W 112th St., <span class="locality">New York</span>, <span class="state">NY</span> <span class="postal-code">10025</span></p>
<p>April 5: <em><a href="https://www.dukeupress.edu/brilliant-imperfection?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Brilliant Imperfection</a></em> author Eli Clare will give a keynote at the <a href="https://www.whiteprivilegeconference.com/keynotes">White Privilege Conference</a>.<br />
8:00pm, Amway Grand Plaza Hotel, 187 Monroe Avenue NW, Grand Rapids, MI 49503<b></b></p>
<p>April 5: Melanie S. Morrison will also be at the <a href="https://www.whiteprivilegeconference.com/wpc-19">White Privilege Conference</a>. She&#8217;ll be signing copies of her new book <em><a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Murder on Shades Mountain</a> </em>at a Meet the Speakers panel and reception.<br />
7:00pm, Amway Grand Plaza Hotel, 187 Monroe Avenue NW, Grand Rapids, MI 49503</p>
<p>April 9: <a href="https://events.vanderbilt.edu/index.php?eID=121269">Vanderbilt University</a> will host a lecture and book signing for <a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18"><em>Murder on Shades Mountain</em></a> author Melanie S. Morrison.<br />
4:30pm, Buttrick Hall, Room 102, 390 24th Avenue S., Nashville, TN 37212</p>
<p>April 12: The <a href="https://www.gc.cuny.edu/All-GC-Events/Calendar/Detail?id=44099">CUNY Graduate Center</a> will host a talk with Lauren Berlant and Kathleen Stewart on their collaboration <em>The Hundreds</em>, forthcoming January 2019.<br />
6:30pm, 1218: Segal Theatre, 365 Fifth Avenue, New York, NY 10016</p>
<p>April 12: <a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18"><em>Murder on Shades Mountain</em></a> author Melanie Morrison will read from her book at <a href="https://elpl.bibliocommons.com/events/search/local_start=2018-04-12%20TO%20/event/5a849828b2e43d2e00fbc764">East Lansing Public Library</a>.<br />
6:00pm, 950 Abbot Rd., East Lansing, MI 48823</p>
<p>April 13: <a href="https://www.semcoop.com/event/david-grubbs-now-audience-assembled">Seminary Co-op Bookstore</a> will host an event with <em><a href="https://www.dukeupress.edu/now-that-the-audience-is-assembled?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Now that the audience is assembled</a></em> author David Grubbs.<br />
6:00pm, 5751 S Woodlawn, Chicago, IL 60637</p>
<p><img data-attachment-id="24213" data-permalink="https://dukeupress.wordpress.com/2018/03/02/new-books-in-march-4/978-0-8223-7147-2/" data-orig-file="https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=229&#038;h=344" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="978-0-8223-7147-2" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=229&#038;h=344?w=200" data-large-file="https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=229&#038;h=344?w=620" class="  wp-image-24213 alignleft" src="https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=229&#038;h=344" alt="978-0-8223-7147-2" width="229" height="344" srcset="https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=229&amp;h=344 229w, https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=458&amp;h=688 458w, https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=100&amp;h=150 100w, https://dukeupress.files.wordpress.com/2018/02/978-0-8223-7147-2.jpg?w=200&amp;h=300 200w" sizes="(max-width: 229px) 100vw, 229px" />April 14: Listen to David Grubbs play guitar and also read from his new book <em><a href="https://www.dukeupress.edu/now-that-the-audience-is-assembled?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Now that the audience is assembled</a></em> at <a href="http://www.dragcity.com/tours#david-grubbs">Corbett vs. Dempsey</a>.<br />
3:00pm, 1120 N. Ashland Avenue, 3rd Floor, Chicago, IL 60622</p>
<p>April 15: The <a href="http://www.aauwpoughkeepsie.org/">Poughkeepsie American Association of University Women</a> will host a tea with <em><a href="https://www.dukeupress.edu/the-communist-and-the-communists-daughter?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">The Communist and the Communist&#8217;s Daughter</a> </em>author Jane Lazarre.<br />
2:30pm, The Links at Union Vale, 153 North Parliman Rd., LaGrangeville, NY 12540</p>
<p>April 15: Catch Melanie S. Morrison talk about her book <em><a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Murder on Shades Mountain</a></em> at the <a href="http://www.saluscenter.org/">Salus Center</a>.<br />
1:30pm, 624 E Michigan Ave., Lansing, MI 48912</p>
<p>April 18: <em><a href="https://www.dukeupress.edu/now-that-the-audience-is-assembled?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Now that the audience is assembled</a></em> author David Grubbs will perform and sign copies of his book at <a href="http://www.dragcity.com/tours#david-grubbs">Rhizome DC</a>.<br />
9:00pm, 6950 Maple St NW, Washington DC 20012</p>
<p>April 19: <a href="http://www.dragcity.com/tours#david-grubbs">The Red Room</a> will host another reading/performance with David Grubbs.<br />
TBD, 425 East 31st Street, Baltimore, MD 21218</p>
<p>April 22: Sunday morning <em><a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Murder on Shades Mountain</a></em> author Melanie S. Morrison will talk at <a href="https://www.melaniemorrison.net/events/">First Congregational Church</a>.<br />
11:00am, 1024 Center Street North, Birmingham, AL 35204</p>
<p>April 24: Melanie S. Morrison will talk about her book <em><a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Murder on Shades Mountain</a></em> at the <a href="https://www.melaniemorrison.net/events/">Avondale Library</a> as apart of their &#8220;Birmingham Bound&#8221; Series.<br />
6:00pm, 509 40th Street S., Birmingham, AL 35222</p>
<p>April 26: Catch <em><a href="https://www.dukeupress.edu/grateful-nation?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Grateful Nation</a></em> author Ellen Moore talk about her book at University of Berkeley&#8217;s <a href="http://events.berkeley.edu/index.php/calendar/sn/library.html?event_ID=115350&amp;date=2018-04-26&amp;filter=Secondary%20Event%20Type&amp;filtersel=">Social Research Library</a>.<br />
4:00pm,<span class="_xdb"> </span><span class="_Xbe">227 Haviland Path #6000, Berkeley, CA 94720</span></p>
<p><img data-attachment-id="24368" data-permalink="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/978-0-8223-7117-5-2/" data-orig-file="https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="978-0-8223-7117-5" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=200" data-large-file="https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=620" class="  wp-image-24368 alignright" src="https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=233&#038;h=350" alt="978-0-8223-7117-5.jpg" width="233" height="350" srcset="https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=233&amp;h=350 233w, https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=466&amp;h=700 466w, https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=100&amp;h=150 100w, https://dukeupress.files.wordpress.com/2018/03/978-0-8223-7117-5.jpg?w=200&amp;h=300 200w" sizes="(max-width: 233px) 100vw, 233px" /></p>
<p>April 26: Get your signed copy of <em><a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Murder on Shades Mountain</a></em> when Melanie S. Morrison talks at <a href="https://www.melaniemorrison.net/events/">Birmingham-Southern College</a>.<br />
11:00am, Harbert Bldg Auditorium, 900 Arkadelphia Rd., Birmingham, AL 35254</p>
<p>April 26: <a href="http://womens-studies.rutgers.edu/component/jevents/icalrepeat.detail/2018/04/26/125/-/spring-2018-lecture-series-titled-transforming-texts?Itemid=1">Rutgers University</a> will host a book launch event for Jasbir Puar&#8217;s <em>The Right to Maim</em>.<br />
4:00pm, Ruth Dill Johnson Crockett Bldg, 162 Ryders Lane, New Brunswick, NJ 08901</p>
<p>April 29: <a href="https://www.melaniemorrison.net/events/">Circle of Mercy</a> hosts Melanie S. Morrison, who will give a sermon and sign copies of <em><a href="https://www.dukeupress.edu/murder-on-shades-mountain?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-Events_Apr18">Murder on Shades Mountain</a></em>.<br />
5:00pm, 15 Overbrook Pl, Asheville, NC 28805</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Join the Conversation:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" data-text="Author Events in April" data-via="DUKEpress" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F&#038;media=https%3A%2F%2Fdukeupress.files.wordpress.com%2F2018%2F03%2F978-0-8223-7117-5.jpg&#038;description=Author%20Events%20in%20April" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F&name=Author%20Events%20in%20April" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F&amp;title=Author%20Events%20in%20April" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73004445-24229-5ac3bac2b4389' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=73004445&amp;post_id=24229&amp;origin=dukeupress.wordpress.com&amp;obj_id=73004445-24229-5ac3bac2b4389' data-name='like-post-frame-73004445-24229-5ac3bac2b4389'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://dukeupress.wordpress.com/category/events/" rel="category tag">Events</a>, <a href="https://dukeupress.wordpress.com/category/in-the-news/" rel="category tag">In the News</a> <span class="on-date"> on <a href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/" title="8:00 am" rel="bookmark"><time class="entry-date" datetime="2018-04-03T08:00:46+00:00">April 3, 2018</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://dukeupress.wordpress.com/author/croyal89/" title="View all posts by croyal89" rel="author">croyal89</a></span></span>.
									<a href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/#respond"><span class="leave-reply">Leave a comment</span></a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://dukeupress.wordpress.com/2018/04/02/new-books-in-april-4/" rel="prev"><span class="meta-nav">&larr;</span> New Books in&nbsp;April</a></div>		
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/03/april-events-blog/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dukeupress.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e1dfe92e18" /><input type="hidden" name="_wp_http_referer" value="/2018/04/03/april-events-blog/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdukeupress.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24229' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b45e1fafbc" /></p>
<input type="hidden" name="genseq" value="1522776770" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="73004445"/>
						<input type="hidden" name="source" value="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d1b43be63c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">Subject Matters emails <br> bring you discounts, new book announcements, and more.<br> <a href="https://app.e2ma.net/app2/audience/signup/1754029/21407/?v=a"><b>Sign Up!</b></a></div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><h3 class="widget-title">Featured Titles</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/sisters-in-the-life" class="" rel="" target=""><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-0-8223-7086-4_pr.jpg" alt="Sisters in the Life" width="150" height="300" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/m-archive" class="" rel="" target=""><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-0-8223-7084-0_pr.jpg" alt="M Archive" width="150" height="259" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://asianart.dukejournals.org/" class="" rel="" target=""><img width="150" height="194" src="https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=150" class="image wp-image-19859 aligncenter attachment-150x2200 size-150x2200" alt="Archives of Asian Art" style="max-width: 100%; height: auto;" srcset="https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=150 150w, https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=300 300w, https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=116 116w, https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=232 232w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19859" data-permalink="https://dukeupress.wordpress.com/ddaaa_67_1-2/" data-orig-file="https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg" data-orig-size="1700,2200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ddaaa_67_1" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=232" data-large-file="https://dukeupress.files.wordpress.com/2017/05/ddaaa_67_1.jpg?w=620" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/fractivism" class="" rel="" target=""><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-0-8223-6902-8_pr.jpg" alt="Fractivism" width="150" height="300" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-widget-id="393019159396622336">My Tweets</a></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/DukeUniversityPress" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DukeUniversityPress"><a href="https://www.facebook.com/DukeUniversityPress"></a></blockquote></div>
		</div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://www.google.com/calendar/embed?src=9921k5f6rtij5kg2n8abu382a0@group.calendar.google.com">Upcoming Author Events</a></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://dukeupress.wordpress.com/2018/04/03/april-events-blog/">Author Events in&nbsp;April</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2018/04/02/new-books-in-april-4/">New Books in&nbsp;April</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2018/03/30/melanie-s-morrisons-spring-tour-for-murder-on-shades-mountain/">Melanie S. Morrison&#8217;s Spring Tour for Murder on Shades&nbsp;Mountain</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2018/03/29/celebrating-the-editorship-of-the-journal-of-middle-east-womens-studies/">Celebrating the Editorship of the Journal of Middle East Women&#8217;s&nbsp;Studies</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2018/03/28/reimagining-ourselves-race-gender-and-disability-in-black-panther-and-wrinkle-in-time/">Reimagining Ourselves: Race, Gender, and Disability in Black Panther and Wrinkle in&nbsp;Time</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dukeupress.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://dukeupress.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://dukeupress.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://dukeupress.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://dukeupress.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://dukeupress.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://dukeupress.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://dukeupress.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://dukeupress.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://dukeupress.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://dukeupress.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://dukeupress.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/07/'> July 2007 </option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://dukeupress.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6722">Activism</option>
	<option class="level-0" value="168946">African American Studies</option>
	<option class="level-0" value="625596">African Studies</option>
	<option class="level-0" value="98360">American Studies</option>
	<option class="level-0" value="34948726">Anthropology</option>
	<option class="level-0" value="2290">Architecture</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="10447721">Art History</option>
	<option class="level-0" value="382830">Asian American Studies</option>
	<option class="level-0" value="210295">Asian Studies</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="35496374">Call for Papers</option>
	<option class="level-0" value="835130">Caribbean Studies</option>
	<option class="level-0" value="261347358">Chicana/o and Latina/o Studies</option>
	<option class="level-0" value="42074500">Cultural Studies</option>
	<option class="level-0" value="182">Current Affairs</option>
	<option class="level-0" value="478727">Disability Studies</option>
	<option class="level-0" value="657">Economics</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="257672">Environmental Studies</option>
	<option class="level-0" value="1033064">European Studies</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="39727">Exhibits</option>
	<option class="level-0" value="1146941">Feminist Theory</option>
	<option class="level-0" value="615207">Fiction and Poetry</option>
	<option class="level-0" value="1412183">Film</option>
	<option class="level-0" value="62618527">Film and TV Studies</option>
	<option class="level-0" value="85930">Film Studies</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="5239">Food and Drink</option>
	<option class="level-0" value="21">Games</option>
	<option class="level-0" value="3131">Gay</option>
	<option class="level-0" value="3943713">Gay and Lesbian Studies</option>
	<option class="level-0" value="261347359">Gay, Lesbian, and Transgender Studies</option>
	<option class="level-0" value="227082">Gender Studies</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="8875956">History</option>
	<option class="level-0" value="971591">Human Genome Project</option>
	<option class="level-0" value="110">In the News</option>
	<option class="level-0" value="225361420">JMEWS</option>
	<option class="level-0" value="5465">Journals</option>
	<option class="level-0" value="394132871">Journals Publishing Series</option>
	<option class="level-0" value="210296">Latin American Studies</option>
	<option class="level-0" value="2054">Law</option>
	<option class="level-0" value="23248">Lesbian</option>
	<option class="level-0" value="816">Linguistics</option>
	<option class="level-0" value="16212512">Literary Criticism &amp; Theory</option>
	<option class="level-0" value="3582">Mathematics</option>
	<option class="level-0" value="330763">Media Studies</option>
	<option class="level-0" value="1062047">Medical Humanities</option>
	<option class="level-0" value="3659">Medicine</option>
	<option class="level-0" value="210297">Middle East Studies</option>
	<option class="level-0" value="18">Music</option>
	<option class="level-0" value="5485252">Music Studies</option>
	<option class="level-0" value="465577">Native Studies</option>
	<option class="level-0" value="261347362">Nka Roundtable</option>
	<option class="level-0" value="24853">Open Access</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="2369490">Performance Studies</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="13752">Political Science</option>
	<option class="level-0" value="605090">Postcolonial Studies</option>
	<option class="level-0" value="177793">Press News</option>
	<option class="level-0" value="5264590">Publishing</option>
	<option class="level-0" value="634155">Race and Ethnicity</option>
	<option class="level-0" value="571532873">Read to Respond</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="340257">Religious Studies</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="1579313">Science Studies</option>
	<option class="level-0" value="16159">Social Theory</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="15136236">Sports</option>
	<option class="level-0" value="459">Television</option>
	<option class="level-0" value="14694">Theater</option>
	<option class="level-0" value="13276064">Transgender Studies</option>
	<option class="level-0" value="317585">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1707">Web/Tech</option>
	<option class="level-0" value="37271878">Women&#8217;s Studies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="linkcat-261356031" class="widget widget_links"><h3 class="widget-title">DUP Authors</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://music.columbia.edu/user/afox">Aaron Fox</a></li>
<li><a href="http://www.bowdoin.edu/faculty/a/awells/tropical-zion/index.shtml">Allen Wells</a></li>
<li><a href="http://www.amitavakumar.com/">Amitava Kumar</a></li>
<li><a href="http://www.carolmavor.co.uk">Carol Mavor</a></li>
<li><a href="http://www.charlottebiltekoff.com/">Charlotte Biltekoff</a></li>
<li><a href="http://chikaokeke-agulu.blogspot.com/">Chika Okeke-Agulu</a></li>
<li><a href="http://twobits.net/">Christopher M. Kelty</a></li>
<li><a href="http://anthro.rutgers.edu/fac/department-undergrad-a-grad-faculty/daniel-goldstein">Daniel M. Goldstein</a></li>
<li><a href="http://www.silenceonthemountain.com/">Daniel Wikinson</a></li>
<li><a href="https://kent.academia.edu/DavinaCooper">Davina Cooper</a></li>
<li><a href="http://www.denise-brennan.com/">Denise Brennan</a></li>
<li><a href="http://duchessharris.com/">Duchess Harris</a></li>
<li><a href="http://ebenkirksey.blogspot.com/">Eben Kirksey</a></li>
<li><a href="http://ericarand.org/">Erica Rand</a></li>
<li><a href="http://lit.mit.edu/people/ebrinkema.php">Eugenie Brinkema</a></li>
<li><a href="http://www.faithringgold.com/">Faith Ringgold</a></li>
<li><a href="http://www.gwendolynduboisshaw.com/gwendolynduboisshawphd/">Gwendolyn DuBois Shaw</a></li>
<li><a href="http://web.mit.edu/condry/www/">Ian Condry</a></li>
<li><a href="http://www.childrenoftheatomicbomb.com/">James M. Yamazaki</a></li>
<li><a href="http://www.networkingfutures.com/home.html">Jeffery S. Juris</a></li>
<li><a href="https://www.facebook.com/pages/Jimmy-Creech-Author-of-Adams-Gift/149222551797725">Jimmy Creech</a></li>
<li><a href="http://www.joannafrueh.com/">Joanna Frueh</a></li>
<li><a href="http://sterneworks.org/Books/">Jonathan Sterne</a></li>
<li><a href="http://www.egomego.com/judith/home.htm">Judith &quot;Jack&quot; Halberstam</a></li>
<li><a href="http://femininityinflight.com/index.html">Kathleen Barry</a></li>
<li><a href="http://www.katrinakarkazis.com/">Katrina Karkazis</a></li>
<li><a href="http://supervalentthought.com/">Lauren Berlant</a></li>
<li><a href="http://filmmedia.berkeley.edu/faculty-profile/linda-williams">Linda Williams</a></li>
<li><a href="http://www.margaretrandall.org/">Margaret Randall</a></li>
<li><a href="http://techniquesofpleasure.tumblr.com/">Margot Weiss</a></li>
<li><a href="http://www.mariabuszek.com/">Maria Elena Buszek</a></li>
<li><a href="http://mattsakakeeny.com/">Matt Sakakeeny</a></li>
<li><a href="https://web.duke.edu/muslimnets/mcw_bio/">miriam cooke</a></li>
<li><a href="http://noellestout.com/">Noelle Stout</a></li>
<li><a href="http://www.orinstarn.com">Orin Starn</a></li>
<li><a href="http://sites.nicholas.duke.edu/orrinpilkey/">Orrin Pilkey</a></li>
<li><a href="http://www.rafaelcampo.com/">Rafael Campo</a></li>
<li><a href="http://www.randyweston.info/randy-weston-welcome.html">Randy Weston</a></li>
<li><a href="http://www.rebeccambrown.com/Professional/Home.html">Rebecca M. Brown</a></li>
<li><a href="http://act.mit.edu/people/professors/renee-green/">Renée Green</a></li>
<li><a href="http://www.brucenugent.com/">Richard Bruce Nugent</a></li>
<li><a href="http://stalinsmoustache.org/">Roland Boer</a></li>
<li><a href="http://www.ruthbehar.com/">Ruth Behar</a></li>
<li><a href="http://feministkilljoys.com/">Sara N. Ahmed</a></li>
<li><a href="http://www.stigmasofthetamilstage.com/">Susan Seizer</a></li>
<li><a href="http://www.swaneehunt.com/">Swanee Hunt</a></li>
<li><a href="http://anthropology.utoronto.ca/people/faculty/tania-li/">Tania Murray Li</a></li>
<li><a href="http://tedgioia.com/">Ted Gioia</a></li>
<li><a href="http://www.timlawrence.info/">Tim Lawrence</a></li>
<li><a href="http://trinhminh-ha.com/">Trinh T. Minh-ha</a></li>

	</ul>
</aside>
<aside id="linkcat-261353671" class="widget widget_links"><h3 class="widget-title">University Press Blogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aaupnet.org/booksforunderstanding.html">AAUP Books for Understanding</a></li>
<li><a href="http://www.beaconbroadside.com/">Beacon Press Broadside</a></li>
<li><a href="http://www.brookings.edu/blogs">Brookings Press Blogs</a></li>
<li><a href="http://www.cupblog.org/">Columbia University Press Blog</a></li>
<li><a href="http://www.fordhamimpressions.com/">Fordham University Press Blog</a></li>
<li><a href="http://georgetownuniversitypress.tumblr.com/">Georgetown University Press Blog</a></li>
<li><a href="http://harvardpress.typepad.com/">Harvard University Press Blog</a></li>
<li><a href="http://iupress.typepad.com/blog/">Indiana University Press Blog</a></li>
<li><a href="http://blog.lsupress.org/">LSU Press Blog</a></li>
<li><a href="http://mitpress.typepad.com/">MIT Press Blog</a></li>
<li><a href="http://www.fromthesquare.org/">NYU Press Blog</a></li>
<li><a href="http://blog.oup.com/">Oxford University Press Blog</a></li>
<li><a href="http://blog.press.princeton.edu/">Princeton University Press Blog</a></li>
<li><a href="http://stanfordpress.typepad.com/">Stanford University Press</a></li>
<li><a href="http://templepress.wordpress.com/">Temple University Press Blog</a></li>
<li><a href="http://uncpressblog.com/">UNC Press Blog</a></li>
<li><a href="http://uakronpress.wordpress.com/">University of Akron Press Blog</a></li>
<li><a href="http://holeinthebucket.wordpress.com/">University of Alberta Press Blog</a></li>
<li><a href="http://pressblog.uchicago.edu/">University of Chicago Press Blog</a></li>
<li><a href="http://ugapress.blogspot.com/">University of Georgia Press Blog</a></li>
<li><a href="http://uhpress.wordpress.com/">University of Hawaii Press Blog</a></li>
<li><a href="http://www.press.uillinois.edu/wordpress/">University of Illinois Press Blog</a></li>
<li><a href="http://blog.press.umich.edu/">University of Michigan Press Blog</a></li>
<li><a href="http://www.uminnpressblog.com/">University of Minnesota Press Blog</a></li>
<li><a href="http://pennpress.typepad.com/">University of Pennsylvania Press Blog</a></li>
<li><a href="http://uwpressblog.com/">University of Washington Press Blog</a></li>
<li><a href="http://blog.yupnet.org/">Yale University Press Blog</a></li>

	</ul>
</aside>
<aside id="wpcom-goodreads-2" class="widget widget_goodreads"><h3 class="widget-title">Goodreads</h3><div class="gr_custom_widget" id="gr_custom_widget_3970527_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3970527.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3970527_currently-reading"></script>
</aside><aside id="meta-5" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://dukeupress.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://dukeupress.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://dukeupress.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201814y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dukeupress.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dukeupress.wordpress.com\/wp-login.php?action=logout&_wpnonce=63bfa5fd75","homeURL":"https:\/\/dukeupress.wordpress.com\/","postID":"24229","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="73004445" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dukeupress.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Duke University Press News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96361ee8ca" /><input type="hidden" name="_wp_http_referer" value="/2018/04/03/april-events-blog/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dukeupress.wordpress.com\/2018\/04\/03\/april-events-blog\/":24229};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/03/april-events-blog/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"73004445","siteName":"Duke University Press News","siteURL":"http:\/\/dukeupress.wordpress.com","icon":"<img alt='' src='https:\/\/dukeupress.files.wordpress.com\/2018\/01\/dup-wordpress.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/dukeupress.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F","themeURL":"","xhrURL":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"39c3c24343","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d1b43be63c\" \/>","referer":"https:\/\/dukeupress.wordpress.com\/2018\/04\/03\/april-events-blog\/","canFollow":"1","feedID":"23458657","statusMessage":"","customizeLink":"https:\/\/dukeupress.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F","postID":"24229","shortlink":"https:\/\/wp.me\/p4WjN3-6iN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dukeupress.wordpress.com\/24229","statsLink":"https:\/\/wordpress.com\/stats\/post\/24229\/dukeupress.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,317 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/dukeupress.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"98c189beba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dukeupress.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2018%2F04%2F03%2Fapril-events-blog%2F","blog_id":"73004445","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=73004445&v=wpcom&tz=-4&user_id=0&subd=dukeupress","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttSwjAQhl/INAgjeuP4KE6abmHTnNhsqLy9KVIsDpORq+z8+b/sKXKMQgfP4FmaJDs4oob41Zj0JBdXLoto8w59khYHSPKQIcNe+c4CVcw6OFck8QOZiW5lGjHCI9CNMIPotc3drYEg2lPj0P99nffgijXmkj0jn6E+e80YfKqUYoCj0oP8LNlkrzS0IQwCXAvdfykekRlIMDqw6GuNq66ULlpF0qlUmBKJcAQinPq8ag++wFRqqTWpzmOYoGt0b8gp/s51qZvyF+h0OZql695uFYWcwM4zErNQq2/A5IDFplldFhHIVfwxJBa9VUgy7RWh381ngT7c+/PLer3drjZvr+YbFfIfPA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'73004445','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'73004445','v':'wpcom','tz':'-4','user_id':'0','post':'24229','subd':'dukeupress'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRyYrL1lLWVZvM0swNF11U0VzfFVyTE9vNCwrejcvQlUvQlhyQ1Q4REdkT0NuUVR1JTZyOG9OaU94VmJYZFA9VFo0WC8yK3J2Zm5uNW5pd1dZdW5ZK2pMJVVCQnkwU1VFXT1qS3BDWElxY3ptTHZ8WFhKQ1BUTUVERDJ5eDYrNVVpb3hJL2FsYWcvN0gyeC5lJkRWUUMyWXMmYjlJY3NCLDFUS3orLz0mdnNWTHIsfFl4VHZBelNVVTlBTDk9MFs3Kyt5ZHk4XVQycS0uSUpWUUsmWWt2T0xuVDkzNVZUZnNBVzNfTC5+VF96PUNnRFNGRU9Kby9BQixUPXxrZD9fWklLV3ElNDBoZDFaTCxbczNn'}]);
_stq.push([ 'clickTrackerInit', '73004445', '24229' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>