<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Summer reading recommendations from our staff | Duke University Press News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dukeupress.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s2.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Feed" href="https://dukeupress.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Comments Feed" href="https://dukeupress.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Summer reading recommendations from our&nbsp;staff Comments Feed" href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkdtOwzAMhl8IN+sQU28Qz5K0VuYuJ8XOSt+etBvTgKkgbiIf/s92bDUl6GMQDKJ8geSKpcBqSn30wJ4czt+8pmd+Uo8xRydkNaIk3Z9g9X7IP7W2VNdgtjWTUZ3bXdM1e5hIjuApwMigmVFYmUJuUMbFtabJOs+KZXb4h9ordTeSnmMRsJmG/5bIWihY/gXv4xXbN/VjrRqI5RaEx+zdIpeV1LhPWhaFx4E0OvRVtoVNNNhlY1VytUHwfRtZb2tMysgM9fVUPMix9to8daWWaS5HXht+iVxQUiEKVZpvxpJ486/tYf/cdt1h9zJ+ACe08Q8=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNi0EOwiAQAD8krpLU9GJ8C9AtYoEl7JLq78WT9dJ4m0lmYC3KURbMAnLHhAylWeAWhIHlFfHomA+wyVJTJTYfMsMaJo89nI1DS7SoGJYOz//PzmJ8NelLe5tHUpGckUD5R9QcTah7a0UbyXf00KuNfqZbup4HrU/jRQ/j4w1bBGfR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"73004445","siteName":"Duke University Press News","siteURL":"http:\/\/dukeupress.wordpress.com","icon":"<img alt='' src='https:\/\/dukeupress.files.wordpress.com\/2018\/01\/dup-wordpress.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"031681a277","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c3954c4431\" \/>","referer":"https:\/\/dukeupress.wordpress.com\/2021\/06\/22\/summer-reading-recommendations-from-our-staff-3\/","canFollow":"1","feedID":"23458657","statusMessage":"","customizeLink":"https:\/\/dukeupress.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F","postID":"31687","shortlink":"https:\/\/wp.me\/p4WjN3-8f5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dukeupress.wordpress.com\/31687","statsLink":"https:\/\/wordpress.com\/stats\/post\/31687\/dukeupress.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,846 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dukeupress.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" />
<link rel='shortlink' href='https://wp.me/p4WjN3-8f5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer reading recommendations from our staff" />
<meta property="og:url" content="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" />
<meta property="og:description" content="It&#8217;s officially summer in the northern hemisphere! Looking for a good vacation read? Our staff have you covered with a bunch of great recommendations. We hope you&#8217;ll pick up one of thes…" />
<meta property="article:published_time" content="2021-06-22T12:00:00+00:00" />
<meta property="article:modified_time" content="2021-06-21T15:11:28+00:00" />
<meta property="og:site_name" content="Duke University Press News" />
<meta property="og:image" content="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="648" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@DUKEpress" />
<meta name="twitter:site" content="@DUKEpress" />
<meta name="twitter:text:title" content="Summer reading recommendations from our&nbsp;staff" />
<meta name="twitter:image" content="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://dukeupress.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://dukeupress.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dukeupress.wordpress.com/osd.xml" title="Duke University Press News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fbfaf6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Duke University Press News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="What&#039;s New at Duke University Press" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dukeupress.wordpress.com/feed/;icon-uri=https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It&#039;s officially summer in the northern hemisphere! Looking for a good vacation read? Our staff have you covered with a bunch of great recommendations. We hope you&#039;ll pick up one of these books (or a few!) from your local indie bookstore. Kristen Twardowski, Library Sales Manager, recommends Made for Love by Alissa Nutting, a &quot;hysterical&hellip;" />
	<style type="text/css" id="suits-header-css">
			.site-header {
			background: #000 url(https://dukeupress.files.wordpress.com/2016/10/blog_header.jpg) no-repeat scroll top;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
			width: 1px;
			height: 1px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfaf6; }
</style>
	<link rel="amphtml" href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/amp/"><style type="text/css" id="custom-colors-css">.site-header h1.site-title { color: #4C4C4C;}
.site-header h2.site-description { color: #606060;}
.site-info { color: #606060;}
.site-info { color: #565656;}
a:hover { color: #333333;}
.entry-content a, .comment-content a, .page-content a { color: #333333;}
.entry-meta a:hover { color: #333333;}
.nav-menu li a { color: #636363;}
.nav-menu li:hover > a, .nav-menu li a:hover { color: #444444;}
.nav-menu .current_page_item > a, .nav-menu .current_page_ancestor > a, .nav-menu .current-menu-item > a, .nav-menu .current-menu-ancestor > a { color: #444444;}
.nav-menu li:hover { background-color: #404040;}
body { background-color: #fbfaf6;}
.site-header { background-color: #fbfaf6;}
#navbar { background-color: #edebe4;}
.site-info-container { background-color: #edebe4;}
.nav-menu li:hover > a, .nav-menu li a:hover { background-color: #edebe4;}
.nav-menu li:hover > a, .nav-menu li a:hover { background-color: rgba( 237, 235, 228, 0.8 );}
ul.nav-menu ul a:hover, .nav-menu ul ul a:hover { background-color: #edebe4;}
.nav-menu .current_page_item > a, .nav-menu .current_page_ancestor > a, .nav-menu .current-menu-item > a, .nav-menu .current-menu-ancestor > a { background-color: #edebe4;}
.nav-menu .sub-menu, .nav-menu .children { background-color: #D8D4C4;}
a { color: #995B04;}
.entry-content a, .comment-content a, .page-content a { color: #995B04;}
.entry-meta a { color: #C5780B;}
body, h1, h2, h3, h4, h5, h6 { color: #000000;}
h1, h2, h3, h4, h5, h6 { color: #000000;}
.entry-meta { color: #000000;}
input { color: #000000;}
textarea { color: #000000;}
</style>
<link rel="icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4WjN3&#038;cscache=6&#038;csrev=28" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-31687 single-format-standard custom-background customizer-styles-applied no-footer-sidebar highlander-enabled highlander-light custom-colors">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			
			<a class="home-link" href="https://dukeupress.wordpress.com/" title="Duke University Press News" rel="home">
				<h1 class="site-title">Duke University Press News</h1>
				<h2 class="site-description">What&#039;s New at Duke University Press</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-4529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4529"><a href="https://dukeupress.wordpress.com/">Home</a></li>
<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="https://dukeupress.wordpress.com/about/">About</a></li>
<li id="menu-item-4532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4532"><a href="https://www.dukeupress.edu/">Duke University Press</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4570"><a href="http://read.dukeupress.edu/">Duke Publications Online</a></li>
</ul></div>					<form role="search" method="get" class="search-form" action="https://dukeupress.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-31687" class="post-31687 post type-post status-publish format-standard hentry category-books category-in-the-news">

	
			<header class="entry-header">

				
				<h1 class="entry-title">Summer reading recommendations from our&nbsp;staff</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					
<p>It&#8217;s officially summer in the northern hemisphere! Looking for a good vacation read? Our staff have you covered with a bunch of great recommendations. We hope you&#8217;ll pick up one of these books (or a few!) from your local indie bookstore.</p>



<div class="wp-block-image"><figure class="alignright size-medium"><a href="https://www.harpercollins.com/products/made-for-love-alissa-nutting?variant=32121851412514"><img data-attachment-id="31695" data-permalink="https://dukeupress.wordpress.com/9780062280596/" data-orig-file="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg" data-orig-size="430,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780062280596" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=199" data-large-file="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=430" src="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=199" alt="" class="wp-image-31695" srcset="https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=199 199w, https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=398 398w, https://dukeupress.files.wordpress.com/2021/06/9780062280596.jpg?w=100 100w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure></div>



<p>Kristen Twardowski, Library Sales Manager, recommends <em><a href="https://www.harpercollins.com/products/made-for-love-alissa-nutting?variant=32121851412514">Made for Love</a></em> by Alissa Nutting, a &#8220;hysterical summer read about technology, surveillance, and escaping your megalomaniac billionaire husband who may or may not want to upload your brain to a computer chip. You’ll laugh, you’ll gasp, you’ll throw your iPhone into the sea, and you’ll wonder if you should move into a senior living community before age 40. Just the prescription for 2021.&#8221;</p>



<p>&#8220;An underground cabal of white men (and some women) secretly controlling events at and around a university in North Carolina?! Obviously this is the premise for a work of fantasy: Tracy Deonn&#8217;s <em><a href="https://www.tracydeonn.com/legendborn">Legendborn</a></em>, about a Black girl who comes to an early college program at UNC only to get swept up into a history of magic and secret societies,&#8221; says Editor Elizabeth Ault. &#8220;Deonn weaves together a wonderful sense of place—the book begins at one of my favorite Durham&nbsp;summer&nbsp;spots, the Eno River Quarry—and braids together Arthurian and Black Southern magical traditions in a moving and absorbing way that manages to be genuinely surprising. The worst part about this book is that it&#8217;s clearly the setup for a series; book 2 can&#8217;t come fast enough!&#8221;</p>



<div class="wp-block-image"><figure class="alignleft size-medium"><a href="https://us.macmillan.com/books/9780765301079"><img data-attachment-id="31697" data-permalink="https://dukeupress.wordpress.com/9780765301079/" data-orig-file="https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg" data-orig-size="350,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780765301079" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg?w=198" data-large-file="https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg?w=350" src="https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg?w=198" alt="" class="wp-image-31697" srcset="https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg?w=198 198w, https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg?w=99 99w, https://dukeupress.files.wordpress.com/2021/06/9780765301079.jpg 350w" sizes="(max-width: 198px) 100vw, 198px" /></a></figure></div>



<p>Chris Robinson, Senior Copywriter, recommends Greg Bear&#8217;s <em><a href="https://us.macmillan.com/books/9780765301079">The Forge of God</a></em>. &#8220;It&#8217;s a first contact with aliens book that is unlike all the others I&#8217;ve&nbsp;read&nbsp;(any more will spoil the ending) where the alien visitors send all kinds of mixed messages upon arrival. There are a lot of strands running through it: religion, politics, physics, and more developed characters (geologists, oceanographers, White House officials, everyday regular folks who just get caught up in it) than a lot of sci-fi books.&#8221;</p>



<p><em><a href="https://us.macmillan.com/books/9781250229557">The Silence of Bones</a></em> by June Hur is Exhibits Manager Jes Malitoris&#8217;s pick: a &#8220;murder mystery set in 19th-century Korea, from the perspective of a young woman who serves as an indentured servant to the capital city police; a great page-turner with an ending that surprised me. It is a young adult book (and you can definitely feel it at times in the characterization), but even as an adult reader this was a really enjoyable, complex mystery.&#8221;</p>



<p>Project Editor Annie Lubinsky endorses <em><a href="https://www.littlebrown.com/titles/ben-schott/jeeves-and-the-king-of-clubs/9780316524605/">Jeeves and the King of Clubs</a></em> by Ben Schott. &#8220;The author, a lifelong fan of P. G. Wodehouse&#8217;s Jeeves and Wooster stories, has created a new adventure for the two characters. Jeeves has been called upon to help the British secret service, and the organization pulls in Bertie Wooster as well. The world will be very familiar to Wodehouse fans, and the antics Bertie gets up to are laugh-out-loud funny. (The book is&nbsp;fully authorized by the Wodehouse Estate, and it&#8217;s easy to see why!)&#8221;</p>



<div class="wp-block-image"><figure class="alignright size-medium"><img data-attachment-id="31700" data-permalink="https://dukeupress.wordpress.com/9781641292368/" data-orig-file="https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781641292368" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg?w=200" data-large-file="https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg?w=300" src="https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg?w=200" alt="" class="wp-image-31700" srcset="https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg?w=200 200w, https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg?w=100 100w, https://dukeupress.files.wordpress.com/2021/06/9781641292368.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /></figure></div>



<p>&#8220;Mick Herron’s <a href="https://www.penguinrandomhouse.com/series/OHN/slough-house">Slough House</a> series of novels are my idea of perfect vacation&nbsp;reads,&#8221; says Charles Brower, Senior Project Editor. &#8220;There are seven so far, starting with&nbsp;<em>Slow Horses</em>&nbsp;and including this year’s&nbsp;<em>Slough House</em>, about a group of British intelligence agents stuck in a dead-end London posting because they screwed up or have addiction or anger issues or got on the wrong side of powerful people. Their struggles with their demons mirror Britain’s struggles with Brexit and the ghosts of colonialism and the Cold War. The novels are cleverly plotted and hilarious, and I’ve developed great affection for these very flawed heroes.&#8221;</p>



<p>&#8220;I love steampunk, fantasy, and magic, so <em><a href="https://publishing.tor.com/amasterofdjinn-dbtmp1230658/9781250267689/">A Master of Djinn</a></em> was a great book for me,&#8221; says Erica Woods Tucker, Production Coordinator. &#8220;P. Djèlí Clark does a great job intertwining lots of elements into a book that you can&#8217;t put down. The main character, Fatma el-Sha’arawi, is a badass. She knows martial arts, is brilliant, and can do the impossible; her partners are women who are also badass and could have several books of their own. I sailed through this book in a few days. I can&#8217;t wait until the next book comes out (there are two small prequels you can check out that are in the same universe). It feels like Fatma has a lot more stories.&#8221;</p>



<div class="wp-block-image"><figure class="alignleft size-medium"><a href="https://www.penguinrandomhouse.com/books/318864/city-of-girls-by-elizabeth-gilbert/"><img data-attachment-id="31701" data-permalink="https://dukeupress.wordpress.com/9781594634741/" data-orig-file="https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg" data-orig-size="294,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781594634741" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg?w=196" data-large-file="https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg?w=294" src="https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg?w=196" alt="" class="wp-image-31701" srcset="https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg?w=196 196w, https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg?w=98 98w, https://dukeupress.files.wordpress.com/2021/06/9781594634741.jpg 294w" sizes="(max-width: 196px) 100vw, 196px" /></a></figure></div>



<p>&#8220;My favorite vacation&nbsp;read&nbsp;is always a sprawling historical novel, and Elizabeth Gilbert&#8217;s&nbsp;<a rel="noreferrer noopener" href="https://urldefense.com/v3/__https://www.penguinrandomhouse.com/books/318864/city-of-girls-by-elizabeth-gilbert/__;!!OToaGQ!_0qOqQy4rV07LQKD-Q0MYfKd78H0N6kRn1S6F-RD_bxUqAAHKNYWJXXwoxvUqeGlX8gPL5R-F1uuJg$" target="_blank"><em>City of Girls</em></a>&nbsp;fits that description,&#8221; says Laura Sell, Publicity and Advertising Manager. &#8220;It&#8217;s the story of Vivian Morris, who drops out of Vassar in 1940 and moves to New York City to live above a crumbling vaudeville theater that her eccentric aunt owns. Over 500 pages we follow Vivian as she immerses herself in the world of theater and nightlife, makes friends and mistakes, and ultimately learns what she wants from life and love. The book is so richly imagined you can smell the greasepaint, taste the martinis, and hear the jazz as you&nbsp;read.&#8221;</p>



<p>&#8220;My brother sent me a copy of singer Rickie Lee Jones’s memoir <em><a href="https://groveatlantic.com/book/rickie-lee/">Last Chance Texaco: Chronicles of an American Troubadour</a></em>. Jones spent her formative years in the same part of Phoenix that my brother and I grew up in, and she knew some people we knew, so the section about her youth was particularly poignant for me. This memoir is honest and compelling; Jones’s writing, like her singing voice, is quirky, distinctive, and insightful,&#8221; says Patty Chase, Digital Content Manager.</p>



<div class="wp-block-image"><figure class="alignright size-medium"><a href="https://www.simonandschuster.com/books/The-Agitators/Dorothy-Wickenden/9781476760735"><img data-attachment-id="31703" data-permalink="https://dukeupress.wordpress.com/the-agitators-9781476760735_xlg/" data-orig-file="https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg" data-orig-size="604,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-agitators-9781476760735_xlg" data-image-description="" data-medium-file="https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg?w=201" data-large-file="https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg?w=604" src="https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg?w=201" alt="" class="wp-image-31703" srcset="https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg?w=201 201w, https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg?w=402 402w, https://dukeupress.files.wordpress.com/2021/06/the-agitators-9781476760735_xlg.jpg?w=101 101w" sizes="(max-width: 201px) 100vw, 201px" /></a></figure></div>



<p>Lastly, Project Editor Lisa Lawley recommends two nonfiction books: <em><a href="https://www.simonandschuster.com/books/The-Agitators/Dorothy-Wickenden/9781476760735">The Agitators: Three Friends Who Fought for Abolition and Women&#8217;s Rights</a></em> by Dorothy Wickenden and <em><a href="https://wwnorton.com/books/9781631495878">Covered with Night: A Story of Murder and Indigenous Justice in Early America</a></em> by Nicole Eustace. &#8220;I like when my reads have synergy and both of these books have a lot to say about community. <em>The Agitators</em> follows a group of friends who, despite different temperaments and priorities, pull mostly together to effect abolition in the U.S. and eventually win the vote for women. Insights into the wartime activities of Harriet Tubman, the dynamics of upper-class marriage in the nineteenth century, and a fraught political climate discomfitingly like our own are a bonus. <em>Covered with Night</em> juxtaposes the Five Nations of the Haudenosaunee&#8217;s concept of reparative justice and the harsh punitive system of colonial America that continues today as members of both communities work to resolve the 1722 murder in Pennsylvania of a Seneca man, Sawantaeny, by two fur traders disgruntled about a trade. The resulting Treaty of 1722, the oldest continuously operating agreement still in our country&#8217;s history, was constructed through dialogue between Taquatarensaely—&#8221;Captain Civility&#8221;—and other Native leaders with frightened representatives of the colony, who expected harsh reprisal instead of an invitation and path to forgiveness alongside continued inclusion in the Nations&#8217; circles of community.&#8221;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Join the Conversation:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" data-text="Summer reading recommendations from our staff" data-via="DUKEpress" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F&#038;media=https%3A%2F%2Fdukeupress.files.wordpress.com%2F2021%2F06%2F9780062280596.jpg&#038;description=Summer%20reading%20recommendations%20from%20our%20staff" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Summer reading recommendations from our staff" data-content="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F&amp;title=Summer%20reading%20recommendations%20from%20our%20staff" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73004445-31687-60d1d54a4500e' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=73004445&amp;post_id=31687&amp;origin=dukeupress.wordpress.com&amp;obj_id=73004445-31687-60d1d54a4500e' data-name='like-post-frame-73004445-31687-60d1d54a4500e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://dukeupress.wordpress.com/category/books/" rel="category tag">Books</a>, <a href="https://dukeupress.wordpress.com/category/in-the-news/" rel="category tag">In the News</a> <span class="on-date"> on <a href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" title="8:00 am" rel="bookmark"><time class="entry-date" datetime="2021-06-22T08:00:00-04:00">June 22, 2021</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://dukeupress.wordpress.com/author/jessicacastrorappl/" title="View all posts by Jessica Castro-Rappl" rel="author">Jessica Castro-Rappl</a></span></span>.
									<a href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/#respond"><span class="leave-reply">Leave a comment</span></a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://dukeupress.wordpress.com/2021/06/17/2022-pricing-updates-from-duke-university-press/" rel="prev"><span class="meta-nav">&larr;</span> 2022 Pricing Updates from Duke University&nbsp;Press</a></div>		
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/22/summer-reading-recommendations-from-our-staff-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dukeupress.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d416b5a78f" /><input type="hidden" name="_wp_http_referer" value="/2021/06/22/summer-reading-recommendations-from-our-staff-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdukeupress.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="715e8df5e3" /></p>
<input type="hidden" name="genseq" value="1624364362" />
<input type="hidden" id="ak_js" name="ak_js" value="98"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="73004445"/>
                    <input type="hidden" name="source" value="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c3954c4431" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">Subject Matters emails <br> bring you discounts, new book announcements, and more.<br> <a href="https://app.e2ma.net/app2/audience/signup/1754029/21407/?v=a"><b>Sign Up!</b></a></div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="220" data-height="350" data-theme="light" data-border-color="#f0f0f1" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/DukePress" href="https://twitter.com/DukePress">My Tweets</a></aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CQZM5qugnI5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/204362095_640126923568232_2945107480254652887_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hoemOD0UDEIAX8yowhO&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=079fddf9ba22b3c632cf7b53849c7e2e&#038;oe=60D69C77)"><span class="screen-reader-text">Việt Lê examines contemporary art in Cambodia and Việt Nam to trace the entwinement of militarization, trauma, diaspora, and modernity in Southeast Asian art.  #dukeuniversitypress</span></div></a>
<a href="https://www.instagram.com/p/CQOroFLFRd0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/201554856_3122775294608693_7706692799748456425_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QOU_kbcdZ3AAX-vwDNr&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=ba656562c9b69c9f77ab25ecd6c1399a&#038;oe=60D73036)"><span class="screen-reader-text">A couple of exciting pieces of news about GLQ: A Journal of Lesbian and Gay Studies:</span></div></a>
<a href="https://www.instagram.com/p/CQJRYeLFJ-i/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/201495061_212019487437122_6312262213521693065_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WlrQ5E61ykwAX8z68Ow&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=d7abc73d6adba0ecfbb5454379f7553a&#038;oe=60D6659D)"><span class="screen-reader-text">Please give a warm welcome to the Sungkyun Journal of East Asian Studies! This #OpenAccess journal is the newest addition to our publishing program. Want to learn more? Check the link in our bio for a just-released interview with editor Ross King.</span></div></a>
<a href="https://www.instagram.com/p/CQHLMUCl-ar/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/200861989_239934471233737_5099779507220309815_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mpiTiAbyF3YAX92p9NP&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=26deee3a1a9976ec6b94145e4a9c2ff2&#038;oe=60D77C41)"><span class="screen-reader-text">Need a break between #NAISA2021 panels? On our website, browse highlights of our latest books and journals in Native and Indigenous studies. Until July 31, get 40% off all books and journal issues when you use code NAISA21 at checkout. Check the link in our bio. #DukeUniversityPress</span></div></a>
</div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/DukeUniversityPress" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DukeUniversityPress"><a href="https://www.facebook.com/DukeUniversityPress"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><h3 class="widget-title">Featured Titles</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/dear-science-and-other-stories"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-1-4780-1104-0_pr.jpg" alt="Dear Science and Other Stories cover" width="150" height="300" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/the-inheritance"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-1-4780-1403-4_pr.jpg" alt="The Inheritance cover" width="150" height="259" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/demography"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Journals/DEM_new_pr.jpg" alt="Cover of Demography" width="150" height="231" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/point-of-reckoning"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-1-4780-1142-2_pr.jpg" alt="Point of Reckoning cover" width="150" height="300" /></a></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://dukeupress.wordpress.com/2021/06/22/summer-reading-recommendations-from-our-staff-3/" aria-current="page">Summer reading recommendations from our&nbsp;staff</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2021/06/17/2022-pricing-updates-from-duke-university-press/">2022 Pricing Updates from Duke University&nbsp;Press</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2021/06/16/qa-with-glq-editors-c-riley-snorton-and-jennifer-devere-brody/">Q&amp;A with GLQ editors C. Riley Snorton and Jennifer DeVere&nbsp;Brody</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2021/06/15/qa-with-ross-king-editor-of-the-sungkyun-journal-of-east-asian-studies/">Q&amp;A with Ross King, editor of the Sungkyun Journal of East Asian&nbsp;Studies</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2021/06/14/new-titles-in-native-and-indigenous-studies-2/">New Titles in Native and Indigenous&nbsp;Studies</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dukeupress.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://dukeupress.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://dukeupress.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://dukeupress.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://dukeupress.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://dukeupress.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://dukeupress.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://dukeupress.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://dukeupress.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://dukeupress.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://dukeupress.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://dukeupress.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://dukeupress.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://dukeupress.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://dukeupress.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/07/'> July 2007 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://dukeupress.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6722">Activism</option>
	<option class="level-0" value="168946">African American Studies</option>
	<option class="level-0" value="625596">African Studies</option>
	<option class="level-0" value="98360">American Studies</option>
	<option class="level-0" value="34948726">Anthropology</option>
	<option class="level-0" value="2290">Architecture</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="10447721">Art History</option>
	<option class="level-0" value="382830">Asian American Studies</option>
	<option class="level-0" value="210295">Asian Studies</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="35496374">Call for Papers</option>
	<option class="level-0" value="835130">Caribbean Studies</option>
	<option class="level-0" value="261347358">Chicana/o and Latina/o Studies</option>
	<option class="level-0" value="81567">Critical Theory</option>
	<option class="level-0" value="42074500">Cultural Studies</option>
	<option class="level-0" value="182">Current Affairs</option>
	<option class="level-0" value="80260">Demography</option>
	<option class="level-0" value="478727">Disability Studies</option>
	<option class="level-0" value="657">Economics</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="257672">Environmental Studies</option>
	<option class="level-0" value="1033064">European Studies</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="39727">Exhibits</option>
	<option class="level-0" value="6023867">Feminist Studies</option>
	<option class="level-0" value="1146941">Feminist Theory</option>
	<option class="level-0" value="615207">Fiction and Poetry</option>
	<option class="level-0" value="1412183">Film</option>
	<option class="level-0" value="62618527">Film and TV Studies</option>
	<option class="level-0" value="85930">Film Studies</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="5239">Food and Drink</option>
	<option class="level-0" value="21">Games</option>
	<option class="level-0" value="3131">Gay</option>
	<option class="level-0" value="3943713">Gay and Lesbian Studies</option>
	<option class="level-0" value="261347359">Gay, Lesbian, and Transgender Studies</option>
	<option class="level-0" value="227082">Gender Studies</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="42204843">HAHR</option>
	<option class="level-0" value="51311">Health Policy</option>
	<option class="level-0" value="8875956">History</option>
	<option class="level-0" value="971591">Human Genome Project</option>
	<option class="level-0" value="705096051">In Conversation Videos</option>
	<option class="level-0" value="110">In the News</option>
	<option class="level-0" value="4887727">Indigenous Studies</option>
	<option class="level-0" value="225361420">JMEWS</option>
	<option class="level-0" value="5465">Journals</option>
	<option class="level-0" value="394132871">Journals Publishing Series</option>
	<option class="level-0" value="210296">Latin American Studies</option>
	<option class="level-0" value="2054">Law</option>
	<option class="level-0" value="23248">Lesbian</option>
	<option class="level-0" value="816">Linguistics</option>
	<option class="level-0" value="16212512">Literary Criticism &amp; Theory</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="3582">Mathematics</option>
	<option class="level-0" value="330763">Media Studies</option>
	<option class="level-0" value="1062047">Medical Humanities</option>
	<option class="level-0" value="3659">Medicine</option>
	<option class="level-0" value="210297">Middle East Studies</option>
	<option class="level-0" value="18">Music</option>
	<option class="level-0" value="5485252">Music Studies</option>
	<option class="level-0" value="465577">Native Studies</option>
	<option class="level-0" value="261347362">Nka Roundtable</option>
	<option class="level-0" value="21091">obituary</option>
	<option class="level-0" value="24853">Open Access</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="1930">Performance</option>
	<option class="level-0" value="2369490">Performance Studies</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="13752">Political Science</option>
	<option class="level-0" value="398">Politics</option>
	<option class="level-0" value="605090">Postcolonial Studies</option>
	<option class="level-0" value="146012506">Premodern Studies</option>
	<option class="level-0" value="177793">Press News</option>
	<option class="level-0" value="5264590">Publishing</option>
	<option class="level-0" value="634155">Race and Ethnicity</option>
	<option class="level-0" value="571532873">Read to Respond</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="340257">Religious Studies</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="1579313">Science Studies</option>
	<option class="level-0" value="16159">Social Theory</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="15136236">Sports</option>
	<option class="level-0" value="459">Television</option>
	<option class="level-0" value="14694">Theater</option>
	<option class="level-0" value="13276064">Transgender Studies</option>
	<option class="level-0" value="317585">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="123241054">university press week</option>
	<option class="level-0" value="1707">Web/Tech</option>
	<option class="level-0" value="37271878">Women&#8217;s Studies</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-261353671" class="widget widget_links"><h3 class="widget-title">University Press Blogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beaconbroadside.com/">Beacon Press Broadside</a></li>
<li><a href="http://www.brookings.edu/blogs">Brookings Press Blogs</a></li>
<li><a href="http://www.cupblog.org/">Columbia University Press Blog</a></li>
<li><a href="http://www.fordhamimpressions.com/">Fordham University Press Blog</a></li>
<li><a href="http://georgetownuniversitypress.tumblr.com/">Georgetown University Press Blog</a></li>
<li><a href="http://harvardpress.typepad.com/">Harvard University Press Blog</a></li>
<li><a href="http://iupress.typepad.com/blog/">Indiana University Press Blog</a></li>
<li><a href="http://blog.lsupress.org/">LSU Press Blog</a></li>
<li><a href="https://mitpress.mit.edu/blog">MIT Press Blog</a></li>
<li><a href="http://www.fromthesquare.org/">NYU Press Blog</a></li>
<li><a href="http://blog.oup.com/">Oxford University Press Blog</a></li>
<li><a href="http://blog.press.princeton.edu/">Princeton University Press Blog</a></li>
<li><a href="http://stanfordpress.typepad.com/">Stanford University Press</a></li>
<li><a href="http://templepress.wordpress.com/">Temple University Press Blog</a></li>
<li><a href="http://uncpressblog.com/">UNC Press Blog</a></li>
<li><a href="http://uakronpress.wordpress.com/">University of Akron Press Blog</a></li>
<li><a href="https://sites.library.ualberta.ca/ualbertapressblog/">University of Alberta Press Blog</a></li>
<li><a href="http://pressblog.uchicago.edu/">University of Chicago Press Blog</a></li>
<li><a href="https://ugapress.wordpress.com/">University of Georgia Press Blog</a></li>
<li><a href="https://uhpress.hawaii.edu/news/">University of Hawaii Press Blog</a></li>
<li><a href="http://www.press.uillinois.edu/wordpress/">University of Illinois Press Blog</a></li>
<li><a href="http://blog.press.umich.edu/">University of Michigan Press Blog</a></li>
<li><a href="http://www.uminnpressblog.com/">University of Minnesota Press Blog</a></li>
<li><a href="http://pennpress.typepad.com/">University of Pennsylvania Press Blog</a></li>
<li><a href="http://uwpressblog.com/">University of Washington Press Blog</a></li>
<li><a href="http://blog.yupnet.org/">Yale University Press Blog</a></li>

	</ul>
</aside>
<aside id="meta-5" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://dukeupress.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://dukeupress.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://dukeupress.wordpress.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202125y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dukeupress.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dukeupress.wordpress.com\/wp-login.php?action=logout&_wpnonce=bbcefc942a","homeURL":"https:\/\/dukeupress.wordpress.com\/","postID":"31687","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dukeupress.wordpress.com\/2021\/06\/22\/summer-reading-recommendations-from-our-staff-3\/":31687};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/06/22/summer-reading-recommendations-from-our-staff-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1624282247h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3ef6b217d1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dukeupress.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2021%2F06%2F22%2Fsummer-reading-recommendations-from-our-staff-3%2F","blog_id":"73004445","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=73004445&v=wpcom&tz=-4&user_id=0&subd=dukeupress","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkVtSwzAMRTeEozZ0gB+GpTCOozZK/MKSG8rqMaSFNu0EvmTLOr5XEoxRmeAFvUDP0OKeDMb3quc7uHzq3zKmwzFU5PeE459lPUrUZlAJmT5wXu6yijbvyDNYGpChQBk77VuLaaHYBOdKSk1Q/0U3wCPFJYUr6CIxB3+pxgYzMNTVelWtoSWWCZ7yhd510oSfiZE3NreXCgmjPVSO/FxFOnSlNOZiP5N8Q9vsjVDwV5bOejmOFV6LGmy1wSaEQaFrsP0vJSOJYFJCDi35pcnptlhXjU7gNBemnJSk8hPfarpcJyM3+j1fh04hM9qTK3VKLBkZiB2Kuq9Wx9ZDcv/QUGMsq5hdF7gYWNTWakrAnU7kd6dYoBf3vH6oN/VTXW8e+0+8vjaq'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://dukeupress.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'73004445','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'73004445','v':'wpcom','tz':'-4','user_id':'0','post':'31687','subd':'dukeupress'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRyYrL1lLWVZvM0swNF11U0VzfFVyTE9vNCwrejcvQlUvQlhyQ1Q4REdkT0NuUVR1JTZyOG9OVzlhL2Jnaz1mPUVaNGgmZGM/Y0RkVHh0TjM1bi56d35uZWpvflM9YitzbD8xQjV2S19UJixMQjdZMHIybm5oLDc0bkE0WHJ8VGJWPVNCb3hMaEttfmhzbm5CdEhCK0ZHVjl4UHJWbXw1ZXVYQmRLX2x5XWR5WitdL19rZitIK2Q/K3JzbHk/SUNMfnVwSzUvNDBuMWFbUl09alFrLHYrdGh4bSxReS1Qcmw4TFtHLi09QndCOFY3Nk5xN3lUaC1JWD0uMnN4bmFJbE1dNmxtNzh0aFQ/Ni9Jd3NCWUNLdkp8enxNK0gwb0pDM1kmNzZnbQ=='}]);
_stq.push([ 'clickTrackerInit', '73004445', '31687' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>