<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>New Books in May | Duke University Press News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dukeupress.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s2.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Feed" href="https://dukeupress.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; Comments Feed" href="https://dukeupress.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duke University Press News &raquo; New Books in&nbsp;May Comments Feed" href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=6.0-alpha-52971"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj1FuwyAQRC9UWNNUVfJR9SwYVmiTBSMWEnH7uFZiuWmr9PNp5w0DXLJyU6qYKsSmMrdASeCS3RSVRGLsD6SdyAv8rjGdUOCINVt3Ugv9iN+zoc04YgnzpSCczU4PeoCxEXsYeVoKxmJLB6mdcS2i5Lj5r3cEInqyyBiXIRvIbDsWxRis6zpSeq7Pty1/k/4evyzd/Nn2qVUVCvmH2f+uKLZSCvJEd9NNe9Vmr40SiplRFTxrA56krgm1Fn3GD/P+djjszbAbjlcQDb0S?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtsKwkAMRH/IGBa81AfxW3oJNbrZXZos9fNNKQqC9CUMkznM4Fygz8koGUqFEuvISbHPE7kvpTX0hNDALUUSj+171R3+x2YeRjLH9aPB6LWNFK+BrisTqYJf4Spgd+/SLc6pZQ1EftJa+OOsKGPKxk7rVyyPm1zD4XJqzqE5hscb+5Fgwg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNi0EOwiAQAD8krpLU9GJ8C9AtYoEl7JLq78WT9dJ4m0lmYC3KURbMAnLHhAylWeAWhIHlFfHomA+wyVJTJTYfMsMaJo89nI1DS7SoGJYOz//PzmJ8NelLe5tHUpGckUD5R9QcTah7a0UbyXf00KuNfqZbup4HrU/jRQ/j4w1bBGfR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"73004445","siteURL":"http:\/\/dukeupress.wordpress.com","xhrURL":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2e32338ef4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p4WjN3-8Qv","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjcEKwjAQRH/IbSgWqQfxW9pmDRuT3bhJqv17i1ToQfA0zMwbxjwTTMIFuZhYIYXqiLOZyaIkxZyN3zsockeGUck6bHw+mN1+JaOMFBBqRh3cmgHxTX5wGgokldfy7YinUC1+7vyjoi6bNJH4LwSRnA4FN/gaL+2pOx+7ru9b/wZWKlQk'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dukeupress.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" />
<link rel='shortlink' href='https://wp.me/p4WjN3-8Qv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Books in May" />
<meta property="og:url" content="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" />
<meta property="og:description" content="As we approach the end of the semester, kick off your summer reading with some of our great new titles! Here&#8217;s what we have coming out in May. Shannen Dee Williams provides a comprehensive hi…" />
<meta property="article:published_time" content="2022-05-02T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-04-29T18:13:04+00:00" />
<meta property="og:site_name" content="Duke University Press News" />
<meta property="og:image" content="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Cover of Subversive Habits: Black Catholic Nuns in the Long African American Freedom Struggle by Shannen Dee Williams. Cover is yellow, orange and fuschia with a black and white photo of a Black nun in front of a microphone." />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@DUKEpress" />
<meta name="twitter:site" content="@DUKEpress" />
<meta name="twitter:text:title" content="New Books in&nbsp;May" />
<meta name="twitter:image" content="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=640" />
<meta name="twitter:image:alt" content="Cover of Subversive Habits: Black Catholic Nuns in the Long African American Freedom Struggle by Shannen Dee Williams. Cover is yellow, orange and fuschia with a black and white photo of a Black nun in front of a microphone." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://dukeupress.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://dukeupress.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dukeupress.wordpress.com/osd.xml" title="Duke University Press News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fbfaf6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Duke University Press News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="What&#039;s New at Duke University Press" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dukeupress.wordpress.com/feed/;icon-uri=https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="As we approach the end of the semester, kick off your summer reading with some of our great new titles! Here&#039;s what we have coming out in May. Shannen Dee Williams provides a comprehensive history of Black Catholic nuns in the United States in Subversive Habits, tracing how Black sisters’ struggles were central to the&hellip;" />
	<style type="text/css" id="suits-header-css">
			.site-header {
			background: #000 url(https://dukeupress.files.wordpress.com/2016/10/blog_header.jpg) no-repeat scroll top;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
			width: 1px;
			height: 1px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfaf6; }
</style>
	<link rel="amphtml" href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/amp/"><style type="text/css" id="custom-colors-css">.site-header h1.site-title { color: #4C4C4C;}
.site-header h2.site-description { color: #606060;}
.site-info { color: #606060;}
.site-info { color: #565656;}
a:hover { color: #333333;}
.entry-content a, .comment-content a, .page-content a { color: #333333;}
.entry-meta a:hover { color: #333333;}
.nav-menu li a { color: #636363;}
.nav-menu li:hover > a, .nav-menu li a:hover { color: #444444;}
.nav-menu .current_page_item > a, .nav-menu .current_page_ancestor > a, .nav-menu .current-menu-item > a, .nav-menu .current-menu-ancestor > a { color: #444444;}
.nav-menu li:hover { background-color: #404040;}
body { background-color: #fbfaf6;}
.site-header { background-color: #fbfaf6;}
#navbar { background-color: #edebe4;}
.site-info-container { background-color: #edebe4;}
.nav-menu li:hover > a, .nav-menu li a:hover { background-color: #edebe4;}
.nav-menu li:hover > a, .nav-menu li a:hover { background-color: rgba( 237, 235, 228, 0.8 );}
ul.nav-menu ul a:hover, .nav-menu ul ul a:hover { background-color: #edebe4;}
.nav-menu .current_page_item > a, .nav-menu .current_page_ancestor > a, .nav-menu .current-menu-item > a, .nav-menu .current-menu-ancestor > a { background-color: #edebe4;}
.nav-menu .sub-menu, .nav-menu .children { background-color: #D8D4C4;}
a { color: #995B04;}
.entry-content a, .comment-content a, .page-content a { color: #995B04;}
.entry-meta a { color: #C5780B;}
body, h1, h2, h3, h4, h5, h6 { color: #000000;}
h1, h2, h3, h4, h5, h6 { color: #000000;}
.entry-meta { color: #000000;}
input { color: #000000;}
textarea { color: #000000;}
</style>
<link rel="icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4WjN3&#038;cscache=6&#038;csrev=28" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-34007 single-format-standard custom-background customizer-styles-applied no-footer-sidebar highlander-enabled highlander-light custom-colors">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			
			<a class="home-link" href="https://dukeupress.wordpress.com/" title="Duke University Press News" rel="home">
				<h1 class="site-title">Duke University Press News</h1>
				<h2 class="site-description">What&#039;s New at Duke University Press</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-4529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4529"><a href="https://dukeupress.wordpress.com/">Home</a></li>
<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="https://dukeupress.wordpress.com/about/">About</a></li>
<li id="menu-item-4532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4532"><a href="https://www.dukeupress.edu/">Duke University Press</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4570"><a href="http://read.dukeupress.edu/">Duke Publications Online</a></li>
</ul></div>					<form role="search" method="get" class="search-form" action="https://dukeupress.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-34007" class="post-34007 post type-post status-publish format-standard hentry category-african-american-studies category-american-studies category-asian-american-studies category-asian-studies category-cultural-studies-2 category-feminist-studies category-feminist-theory category-gay-and-lesbian-studies category-gender-studies category-history-2 category-media-studies category-middle-east-studies category-native-studies category-postcolonial-studies category-race-and-ethnicity category-religion category-religious-studies">

	
			<header class="entry-header">

				
				<h1 class="entry-title">New Books in&nbsp;May</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					
<p>As we approach the end of the semester, kick off your summer reading with some of our great new titles! Here&#8217;s what we have coming out in May.</p>


<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="34017" data-permalink="https://dukeupress.wordpress.com/978-1-4780-1820-9_pr/" data-orig-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="978-1-4780-1820-9_pr" data-image-description="" data-image-caption="" data-medium-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=200" data-large-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=600" src="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=600" alt="" class="wp-image-34017" width="226" height="339" srcset="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=226 226w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=452 452w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=100 100w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1820-9_pr.jpeg?w=200 200w" sizes="(max-width: 226px) 100vw, 226px" /></figure></div>


<p>Shannen Dee Williams provides a comprehensive history of Black Catholic nuns in the United States in <em><a href="https://www.dukeupress.edu/subversive-habits?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank" rel="noreferrer noopener">Subversive Habits</a></em>, tracing how Black sisters’ struggles were central to the long African American freedom movement.</p>



<p>The contributors to <em><a href="https://www.dukeupress.edu/re-understanding-media?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank" rel="noreferrer noopener">Re-Understanding Media</a></em>, edited by Sarah Sharma and Rianka Singh, advance a feminist version of Marshall McLuhan’s key text, <em>Understanding Media: The Extensions of Man</em>, repurposing his insight that “the medium is the message” for feminist ends.</p>



<p>In <em><a href="https://www.dukeupress.edu/queer-companions?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank" rel="noreferrer noopener">Queer Companions</a></em>, Omar Kasmani theorizes the construction of queer social relations at Pakistan’s most important Sufi site by examining the affective and intimate relationship between the site’s pilgrims and its patron saint.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img loading="lazy" data-attachment-id="34019" data-permalink="https://dukeupress.wordpress.com/978-1-4780-1821-6_pr/" data-orig-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="978-1-4780-1821-6_pr" data-image-description="" data-image-caption="" data-medium-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=200" data-large-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=600" src="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=600" alt="" class="wp-image-34019" width="228" height="342" srcset="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=228 228w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=456 456w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=100 100w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1821-6_pr.jpeg?w=200 200w" sizes="(max-width: 228px) 100vw, 228px" /></figure></div>


<p>In <em><a rel="noreferrer noopener" href="https://www.dukeupress.edu/the-impasse-of-the-latin-american-left?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank">The Impasse of the Latin American Left</a></em>, Franck Gaudichaud, Massimo Modonesi, and Jeffery R. Webber explore the Latin American Pink Tide as a political, economic, and cultural phenomenon, showing how it failed to transform the underlying class structures of their societies or challenge the imperial strategies of the United States and China.</p>



<p>In <em><a href="https://www.dukeupress.edu/passionate-work?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22">Passionate Work</a></em>, Renyi Hong theorizes the notion of being “passionate about your work” as an affective project that encourages people to endure economically trying situations like unemployment, job change, repetitive and menial labor, and freelancing.</p>



<p>Allan E. S. Lumba explores how the United States used monetary policy and banking systems to justify racial and class hierarchies, enforce capitalist exploitation, and counter movements for decolonization in the American colonial Philippines in <em><a href="https://www.dukeupress.edu/monetary-authorities?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank" rel="noreferrer noopener">Monetary Authorities</a></em>.</p>



<p>In <em><a href="https://www.dukeupress.edu/the-lives-of-jessie-sampter?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank" rel="noreferrer noopener">The Lives of Jessie Sampter</a></em>, Sarah Imhoff tells the story of the queer, disabled, Zionist writer Jessie Sampter (1883–1938), whose body and life did not match typical Zionist ideals and serves as an example of the complex relationships between the body, queerness, disability, religion, and nationalism.</p>


<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="34020" data-permalink="https://dukeupress.wordpress.com/978-1-4780-1831-5_pr/" data-orig-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="978-1-4780-1831-5_pr" data-image-description="" data-image-caption="" data-medium-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=200" data-large-file="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=600" src="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=600" alt="" class="wp-image-34020" width="228" height="342" srcset="https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=228 228w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=456 456w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=100 100w, https://dukeupress.files.wordpress.com/2022/04/978-1-4780-1831-5_pr.jpeg?w=200 200w" sizes="(max-width: 228px) 100vw, 228px" /></figure></div>


<p>Jodi Kim examines how the United States extends its sovereignty across Asia and the Pacific in the post-World War II era through a militarist settler imperialism that is leveraged on debt in <em><a href="https://www.dukeupress.edu/settler-garrison?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank" rel="noreferrer noopener">Settler Garrison</a></em>.</p>



<p>In <em><a rel="noreferrer noopener" href="https://www.dukeupress.edu/legal-spectatorship?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=b-NewBooks_May22" target="_blank">Legal Spectatorship</a></em>, Kelli Moore traces the political origins of the concept of domestic violence through visual culture in the United States, showing how it is rooted in the archive of slavery.</p>



<p>Never miss a new book! <a href="https://app.e2ma.net/app2/audience/signup/1754029/21407/?v=a">Sign up for our e-mail newsletters</a>, and get notifications of new titles in your preferred disciplines as well as discounts and other news.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Join the Conversation:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" data-text="New Books in May" data-via="DUKEpress" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F&#038;media=https%3A%2F%2Fdukeupress.files.wordpress.com%2F2022%2F04%2F978-1-4780-1820-9_pr.jpeg&#038;description=New%20Books%20in%20May" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="New Books in May" data-content="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F&amp;title=New%20Books%20in%20May" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73004445-34007-62706d9335b40' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=73004445&amp;post_id=34007&amp;origin=dukeupress.wordpress.com&amp;obj_id=73004445-34007-62706d9335b40' data-name='like-post-frame-73004445-34007-62706d9335b40' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://dukeupress.wordpress.com/category/african-american-studies/" rel="category tag">African American Studies</a>, <a href="https://dukeupress.wordpress.com/category/american-studies/" rel="category tag">American Studies</a>, <a href="https://dukeupress.wordpress.com/category/asian-american-studies/" rel="category tag">Asian American Studies</a>, <a href="https://dukeupress.wordpress.com/category/asian-studies/" rel="category tag">Asian Studies</a>, <a href="https://dukeupress.wordpress.com/category/cultural-studies-2/" rel="category tag">Cultural Studies</a>, <a href="https://dukeupress.wordpress.com/category/feminist-studies/" rel="category tag">Feminist Studies</a>, <a href="https://dukeupress.wordpress.com/category/feminist-theory/" rel="category tag">Feminist Theory</a>, <a href="https://dukeupress.wordpress.com/category/gay-and-lesbian-studies/" rel="category tag">Gay and Lesbian Studies</a>, <a href="https://dukeupress.wordpress.com/category/gender-studies/" rel="category tag">Gender Studies</a>, <a href="https://dukeupress.wordpress.com/category/history-2/" rel="category tag">History</a>, <a href="https://dukeupress.wordpress.com/category/media-studies/" rel="category tag">Media Studies</a>, <a href="https://dukeupress.wordpress.com/category/middle-east-studies/" rel="category tag">Middle East Studies</a>, <a href="https://dukeupress.wordpress.com/category/native-studies/" rel="category tag">Native Studies</a>, <a href="https://dukeupress.wordpress.com/category/postcolonial-studies/" rel="category tag">Postcolonial Studies</a>, <a href="https://dukeupress.wordpress.com/category/race-and-ethnicity/" rel="category tag">Race and Ethnicity</a>, <a href="https://dukeupress.wordpress.com/category/religion/" rel="category tag">Religion</a>, <a href="https://dukeupress.wordpress.com/category/religious-studies/" rel="category tag">Religious Studies</a> <span class="on-date"> on <a href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" title="8:00 am" rel="bookmark"><time class="entry-date" datetime="2022-05-02T08:00:00-04:00">May 2, 2022</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://dukeupress.wordpress.com/author/malaiescamilla/" title="View all posts by Malai Escamilla" rel="author">Malai Escamilla</a></span></span>.
									<a href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/#respond"><span class="leave-reply">Leave a comment</span></a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://dukeupress.wordpress.com/2022/04/29/author-events-in-may-4/" rel="prev"><span class="meta-nav">&larr;</span> Author Events in&nbsp;May</a></div>		
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/02/new-books-in-may-7/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dukeupress.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="45c4569d36" /><input type="hidden" name="_wp_http_referer" value="/2022/05/02/new-books-in-may-7/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="433343de8b" /></p>
<input type="hidden" name="genseq" value="1651535251" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="111"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="73004445"/>
					<input type="hidden" name="source" value="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e671c7beeb" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">Subject Matters emails <br> bring you discounts, new book announcements, and more.<br> <a href="https://app.e2ma.net/app2/audience/signup/1754029/21407/?v=a"><b>Sign Up!</b></a></div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="220" data-height="350" data-theme="light" data-border-color="#f0f0f1" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/DukePress" href="https://twitter.com/DukePress">My Tweets</a></aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Cc2uro5MzbO/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279235357_476900654182029_4178601677802353099_n.webp?stp=dst-jpg&#038;_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JpQRIO9DGGUAX-mSeq4&#038;_nc_oc=AQmzbDTlK0ArzXUIVxZkDw3mnxu5-EVArJKDm4eVtDAZG2e7HpsKE5eXea_VcUs5fFY&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT91GYWadaC3W-NxLfE45iJ3iJaz7DMoPTiE2ygqqor2PA&#038;oe=6275984F)"><span class="screen-reader-text">Today on the blog, check out our *final* 2022 Poem of the Week (link in bio). We&#039;ve taken an excerpt from David Grubbs&#039;s GOOD NIGHT THE PLEASURE WAS OURS, pictured in the forefront here alongside the two other books in his poetry trilogy. Buy all three for 50% off, now through May 27, using code SPRING22 at checkout!</span></div></a>
<a href="https://www.instagram.com/p/CcxpmP8MXvk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279277661_100650085964995_3699048543436129802_n.webp?stp=dst-jpg&#038;_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=E6q8SndimEgAX-0XM5I&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-zzI6V8FlLw0cizTkVJmIonY-fDFTiWsCt34HaYwtwhw&#038;oe=627471A9)"><span class="screen-reader-text">Today begins our annual SPRING SALE! Now through May 27, get 50% off ALL in-stock books and journal issues when you buy from our site using coupon code SPRING22. Spring has sprung, and it warrants new books! </span></div></a>
<a href="https://www.instagram.com/p/CcqBLN4smyl/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279000215_1041943316398036_660086488026601087_n.webp?stp=dst-jpg&#038;_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=G6XEDyZ7sxwAX_yEV0f&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-PQTMqQJ71J9CHkyLkhnS7Up1lEcTR8LNpVCSFwZOPPA&#038;oe=62745AFF)"><span class="screen-reader-text">Happy EARTH DAY! Check our bio for a link to our latest blog post, detailing each of these recent books in environmental studies. If you like the covers, you&#039;ll love what&#039;s inside! #Environment #Climate #Ecology #SaveThePlanet #EarthDay #ReadUP</span></div></a>
<a href="https://www.instagram.com/p/CcoFlMPFjTx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/278851715_283115090692613_2749001484362250406_n.webp?stp=dst-jpg&#038;_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C2cDLSp0FdQAX_sf8Va&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9kyZyZPhTxEJBlnXZyexcBfLEqNBaSjk-eZTCfOBJQZw&#038;oe=62757BB1)"><span class="screen-reader-text">FREE TO READ through the end of June: &quot;Transnational Feminist Approaches to Anti-Muslim Racism,&quot; a new issue of @meridiansjournal edited by Zeynep K. Korkman &amp; Sherene Halida Razack.</span></div></a>
</div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/DukeUniversityPress" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DukeUniversityPress"><a href="https://www.facebook.com/DukeUniversityPress"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><h3 class="widget-title">Featured Titles</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/dear-science-and-other-stories"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-1-4780-1104-0_pr.jpg" alt="Dear Science and Other Stories cover" width="150" height="300" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/the-inheritance"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-1-4780-1403-4_pr.jpg" alt="The Inheritance cover" width="150" height="259" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/demography"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Journals/DEM_new_pr.jpg" alt="Cover of Demography" width="150" height="231" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dukeupress.edu/point-of-reckoning"><img class="image aligncenter" src="https://www.dukeupress.edu/Assets/Books/978-1-4780-1142-2_pr.jpg" alt="Point of Reckoning cover" width="150" height="300" /></a></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" aria-current="page">New Books in&nbsp;May</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2022/04/29/author-events-in-may-4/">Author Events in&nbsp;May</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2022/04/28/three-questions-with-jayna-brown-and-neferti-x-m-tadiar-editors-of-2020-sociality-at-the-end-of-the-world/">Three Questions with Jayna Brown and Neferti X. M. Tadiar, editors of &#8220;2020: Sociality at the End of the&nbsp;World&#8221;</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2022/04/27/poem-of-the-week-31/">Poem of the&nbsp;Week</a>
									</li>
											<li>
					<a href="https://dukeupress.wordpress.com/2022/04/25/spring-sale-begins-today/">Spring Sale Begins&nbsp;Today</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dukeupress.wordpress.com/2022/05/'> May 2022 </option>
	<option value='https://dukeupress.wordpress.com/2022/04/'> April 2022 </option>
	<option value='https://dukeupress.wordpress.com/2022/03/'> March 2022 </option>
	<option value='https://dukeupress.wordpress.com/2022/02/'> February 2022 </option>
	<option value='https://dukeupress.wordpress.com/2022/01/'> January 2022 </option>
	<option value='https://dukeupress.wordpress.com/2021/12/'> December 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/11/'> November 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/10/'> October 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://dukeupress.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://dukeupress.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://dukeupress.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://dukeupress.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://dukeupress.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://dukeupress.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://dukeupress.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://dukeupress.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://dukeupress.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://dukeupress.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://dukeupress.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://dukeupress.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://dukeupress.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://dukeupress.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://dukeupress.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://dukeupress.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://dukeupress.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://dukeupress.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://dukeupress.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://dukeupress.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://dukeupress.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://dukeupress.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://dukeupress.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://dukeupress.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://dukeupress.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://dukeupress.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://dukeupress.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://dukeupress.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://dukeupress.wordpress.com/2007/07/'> July 2007 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://dukeupress.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6722">Activism</option>
	<option class="level-0" value="168946">African American Studies</option>
	<option class="level-0" value="625596">African Studies</option>
	<option class="level-0" value="98360">American Studies</option>
	<option class="level-0" value="34948726">Anthropology</option>
	<option class="level-0" value="2290">Architecture</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="10447721">Art History</option>
	<option class="level-0" value="382830">Asian American Studies</option>
	<option class="level-0" value="210295">Asian Studies</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="35496374">Call for Papers</option>
	<option class="level-0" value="835130">Caribbean Studies</option>
	<option class="level-0" value="261347358">Chicana/o and Latina/o Studies</option>
	<option class="level-0" value="81567">Critical Theory</option>
	<option class="level-0" value="42074500">Cultural Studies</option>
	<option class="level-0" value="182">Current Affairs</option>
	<option class="level-0" value="80260">Demography</option>
	<option class="level-0" value="478727">Disability Studies</option>
	<option class="level-0" value="657">Economics</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="257672">Environmental Studies</option>
	<option class="level-0" value="1033064">European Studies</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="39727">Exhibits</option>
	<option class="level-0" value="6023867">Feminist Studies</option>
	<option class="level-0" value="1146941">Feminist Theory</option>
	<option class="level-0" value="615207">Fiction and Poetry</option>
	<option class="level-0" value="1412183">Film</option>
	<option class="level-0" value="62618527">Film and TV Studies</option>
	<option class="level-0" value="85930">Film Studies</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="5239">Food and Drink</option>
	<option class="level-0" value="21">Games</option>
	<option class="level-0" value="3131">Gay</option>
	<option class="level-0" value="3943713">Gay and Lesbian Studies</option>
	<option class="level-0" value="261347359">Gay, Lesbian, and Transgender Studies</option>
	<option class="level-0" value="227082">Gender Studies</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="42204843">HAHR</option>
	<option class="level-0" value="51311">Health Policy</option>
	<option class="level-0" value="8875956">History</option>
	<option class="level-0" value="971591">Human Genome Project</option>
	<option class="level-0" value="705096051">In Conversation Videos</option>
	<option class="level-0" value="110">In the News</option>
	<option class="level-0" value="4887727">Indigenous Studies</option>
	<option class="level-0" value="225361420">JMEWS</option>
	<option class="level-0" value="5465">Journals</option>
	<option class="level-0" value="394132871">Journals Publishing Series</option>
	<option class="level-0" value="210296">Latin American Studies</option>
	<option class="level-0" value="2054">Law</option>
	<option class="level-0" value="23248">Lesbian</option>
	<option class="level-0" value="816">Linguistics</option>
	<option class="level-0" value="16212512">Literary Criticism &amp; Theory</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="3582">Mathematics</option>
	<option class="level-0" value="330763">Media Studies</option>
	<option class="level-0" value="1062047">Medical Humanities</option>
	<option class="level-0" value="3659">Medicine</option>
	<option class="level-0" value="210297">Middle East Studies</option>
	<option class="level-0" value="18">Music</option>
	<option class="level-0" value="5485252">Music Studies</option>
	<option class="level-0" value="465577">Native Studies</option>
	<option class="level-0" value="261347362">Nka Roundtable</option>
	<option class="level-0" value="21091">obituary</option>
	<option class="level-0" value="24853">Open Access</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="1930">Performance</option>
	<option class="level-0" value="2369490">Performance Studies</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="13752">Political Science</option>
	<option class="level-0" value="398">Politics</option>
	<option class="level-0" value="605090">Postcolonial Studies</option>
	<option class="level-0" value="146012506">Premodern Studies</option>
	<option class="level-0" value="177793">Press News</option>
	<option class="level-0" value="5264590">Publishing</option>
	<option class="level-0" value="634155">Race and Ethnicity</option>
	<option class="level-0" value="571532873">Read to Respond</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="340257">Religious Studies</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="1579313">Science Studies</option>
	<option class="level-0" value="16159">Social Theory</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="15136236">Sports</option>
	<option class="level-0" value="459">Television</option>
	<option class="level-0" value="14694">Theater</option>
	<option class="level-0" value="13276064">Transgender Studies</option>
	<option class="level-0" value="317585">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="123241054">university press week</option>
	<option class="level-0" value="1707">Web/Tech</option>
	<option class="level-0" value="37271878">Women&#8217;s Studies</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-261353671" class="widget widget_links"><h3 class="widget-title">University Press Blogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beaconbroadside.com/">Beacon Press Broadside</a></li>
<li><a href="http://www.brookings.edu/blogs">Brookings Press Blogs</a></li>
<li><a href="http://www.cupblog.org/">Columbia University Press Blog</a></li>
<li><a href="http://www.fordhamimpressions.com/">Fordham University Press Blog</a></li>
<li><a href="http://georgetownuniversitypress.tumblr.com/">Georgetown University Press Blog</a></li>
<li><a href="http://harvardpress.typepad.com/">Harvard University Press Blog</a></li>
<li><a href="http://iupress.typepad.com/blog/">Indiana University Press Blog</a></li>
<li><a href="http://blog.lsupress.org/">LSU Press Blog</a></li>
<li><a href="https://mitpress.mit.edu/blog">MIT Press Blog</a></li>
<li><a href="http://www.fromthesquare.org/">NYU Press Blog</a></li>
<li><a href="http://blog.oup.com/">Oxford University Press Blog</a></li>
<li><a href="http://blog.press.princeton.edu/">Princeton University Press Blog</a></li>
<li><a href="http://stanfordpress.typepad.com/">Stanford University Press</a></li>
<li><a href="http://templepress.wordpress.com/">Temple University Press Blog</a></li>
<li><a href="http://uncpressblog.com/">UNC Press Blog</a></li>
<li><a href="http://uakronpress.wordpress.com/">University of Akron Press Blog</a></li>
<li><a href="https://sites.library.ualberta.ca/ualbertapressblog/">University of Alberta Press Blog</a></li>
<li><a href="http://pressblog.uchicago.edu/">University of Chicago Press Blog</a></li>
<li><a href="https://ugapress.wordpress.com/">University of Georgia Press Blog</a></li>
<li><a href="https://uhpress.hawaii.edu/news/">University of Hawaii Press Blog</a></li>
<li><a href="http://www.press.uillinois.edu/wordpress/">University of Illinois Press Blog</a></li>
<li><a href="http://blog.press.umich.edu/">University of Michigan Press Blog</a></li>
<li><a href="http://www.uminnpressblog.com/">University of Minnesota Press Blog</a></li>
<li><a href="http://pennpress.typepad.com/">University of Pennsylvania Press Blog</a></li>
<li><a href="http://uwpressblog.com/">University of Washington Press Blog</a></li>
<li><a href="http://blog.yupnet.org/">Yale University Press Blog</a></li>

	</ul>
</aside>
<aside id="meta-5" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://dukeupress.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://dukeupress.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://dukeupress.wordpress.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202218z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dukeupress.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dukeupress.wordpress.com\/wp-login.php?action=logout&_wpnonce=3fa65de676","homeURL":"https:\/\/dukeupress.wordpress.com\/","postID":"34007","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-suits actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://dukeupress.wordpress.com">
				<img alt='' src='https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=50' class='avatar avatar-50' height='50' width='50' />				Duke University Press News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,953 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="73004445" />
										<input type="hidden" name="source" value="https://dukeupress.wordpress.com/2022/05/02/new-books-in-may-7/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="e671c7beeb" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://dukeupress.wordpress.com">
				<img alt='' src='https://dukeupress.files.wordpress.com/2018/01/dup-wordpress.png?w=50' class='avatar avatar-50' height='50' width='50' />				Duke University Press News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://dukeupress.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p4WjN3-8Qv">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/73004445/posts/34007">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dukeupress.wordpress.com\/2022\/05\/02\/new-books-in-may-7\/":34007};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2022/05/02/new-books-in-may-7/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dukeupress.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"439c1587d0","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dukeupress.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdukeupress.wordpress.com%2F2022%2F05%2F02%2Fnew-books-in-may-7%2F","blog_id":"73004445","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=73004445&v=wpcom&tz=-4&user_id=0&subd=dukeupress","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkFlOxDAQRC+E0ySMWD4QR0FeOkkn3sZuT+D2WESBIUjRfNku96sqG5YodPCMnmHKYPBCGuNHM+U7uLpyRURbBvIZLM2Y4Vyw4Ci9sZgOhnVwrkpihaadsAd/KWWDnjN0TfvctCKTixZFwkvTgqHMq9M6VK2GkVX46Uxe22L+xiWM9rNx5PeRPKKro7EoyIX4G+qL10zB/+t39bAJOUo9w3tNg15qVCHMAp1CcyvFCzFjEkwOLXk84KSp1YWSCZzMlak7wak6HVXUMoWS0W6pYhNuYMQS69ftjgdcDJlFbyUlyKNM5IdtrdCbe20fTy+n+657epi+ABM26bc='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://dukeupress.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'73004445','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'73004445','v':'wpcom','tz':'-4','user_id':'0','post':'34007','subd':'dukeupress'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRyYrL1lLWVZvM0swNF11U0VzfFVyTE9vNCwrejcvQlUvQlhyQ1Q4REdkT0NuUVR1JTZyOG9ONT1yMENJTlcwc1RrMSszbzJzJVlhcE8rcllGV3BwOVk9W2xNREtMbVg1VH51fEVsMXFVaktafm9HbHFPWFc5LXRddiw/MGZ2ZXx2c0wmWmpfSlBvLXUzMGMubHNtOUcwNTdxZFZHcFpaZnFvJlVaWUg/L2dZejcyNjVPRS1BPVI3TT84Y3VdT3Q2RDhqcHZZVGR3eDl5Nm89U1ssaGEsSjQ9cyVLTlRDWT1VaE1PREdiTnFSelZ4anVIVG5FSkxuTlNJTFZDV3xlQ0N0fEglYj1NWS44U3pQWWViVGlsbEdfSV82YXBKRD1fM2VtPQ=='}]);
_stq.push([ 'clickTrackerInit', '73004445', '34007' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 56 seconds ago
	generated in 0.391 seconds
	served from batcache in 0.003 seconds
	expires in 244 seconds
-->
